ПРОДАЖА И ВНЕДРЕНИЕ 1С

по всей России

+7 (495) 223-32-11

Заказать обратный звонок

8 (800) 775-90-01

Бесплатно по России

Получить

Скорую 1С помощь

Получить

Проконсультироваться
со специалистом 1С

Консультироваться

Код 1C v 8.х
 ВыгрузитьЖурналРегистрации("C:\log.xml"); 
      

Пользователи = ПользователиИнформационнойБазы.ПолучитьПользователей();
Для Каждого Пользователь из Пользователи Цикл
НовыйЭлемент = СписокПользователей.Добавить();
НовыйЭлемент.Пометка = Истина;
НовыйЭлемент.Значение = Пользователь;
НовыйЭлемент.Представление = Пользователь.Имя;
КонецЦикла;

Массив = Новый Массив;
Для Каждого Пользователь Из СписокПользователей Цикл
Если Пользователь.Пометка Тогда
Массив.Добавить(Пользователь);
КонецЕсли;
КонецЦикла;

СтруктураФильтра = Новый Структура;
СтруктураФильтра.Вставить("Пользователь", Массив);
ВыгрузитьЖурналРегистрации("C:\log.xml", СтруктураФильтра, "Дата, Пользователь, ПредставлениеСобытия");


Информация взята с сайта http://helpf.pro


Заказать обратный звонок

Позвонить
Отправлено! В самое ближайшее время наш менеджер свяжется с Вами.