Для отображения персонализированного контента и рекламных сообщений, а также хранения личных настроек на локальном компьютере веб-сайт www.vdgb.ru используют технологию cookie и аналогичные. Продолжив использование наших веб-сайтов, Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности www.vdgb.ru и применением этих технологий.

ПРОДАЖА И ВНЕДРЕНИЕ 1С

по всей России

Проконсультироваться
со специалистом 1С

Консультироваться

Код 1C v 8.х
 
      
//Удаление по индексу
СписокТиповЦен.Удалить(1);

//Выборочное удаление по индексу
Индекс = СписокВидов.Количество() - 1;
Пока Индекс >= 0 Цикл
Если ТипЗнч(СписокВидов[Индекс].Значение) = Тип("Число") Тогда
СписокВидов.Удалить(Индекс);
КонецЕсли;
Индекс = Индекс - 1;
КонецЦикла;

// удаление по элементу
НайденныйЭлемент = СписокТиповЦен.НайтиПоЗначению(ВыбЗначение);
Если НайденныйЭлемент <> Неопределено Тогда
СписокТиповЦен.Удалить(НайденныйЭлемент);
Иначе
Сообщить("Значение не найдено!");
КонецЕсли;


Заказать обратный звонок

Позвонить
Отправлено! В самое ближайшее время наш менеджер свяжется с Вами.