ПРОДАЖА И ВНЕДРЕНИЕ 1С

по всей России

+7 (495) 223-32-11

Заказать обратный звонок

8 (800) 775-90-01

Бесплатно по России

Получить

Скорую 1С помощь

Получить

Проконсультироваться
со специалистом 1С

Консультироваться

Код 1C v 8.х
 // Возвращаемое значение:
      
// Ложь ,если не все реквизиты заполнены
// Истина, если все отмеченные реквизиты заполнены

Функция ПроверитьНезаполненныеРеквизиты(Элементы) Экспорт
Для каждого стр Из Элементы Цикл
Если ТипЗнч(стр)=Тип("ПолеВвода") И стр.АвтоОтметкаНезаполненного И
НЕ ЗначениеЗаполнено(стр.Значение) Тогда
Если стр.Имя=стр.Подсказка Тогда
стрПодсказка="";
Иначе
стрПодсказка=" : "+стр.Подсказка;
КонецЕсли;
Возврат "Не заполнено поле "+стр.Имя+стрПодсказка;
КонецЕсли;
КонецЦикла;
Возврат "";
КонецФункции


Заказать обратный звонок

Позвонить
Отправлено! В самое ближайшее время наш менеджер свяжется с Вами.