Для отображения персонализированного контента и рекламных сообщений, а также хранения личных настроек на локальном компьютере веб-сайт www.vdgb.ru используют технологию cookie и аналогичные. Продолжив использование наших веб-сайтов, Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности www.vdgb.ru и применением этих технологий.

ПРОДАЖА И ВНЕДРЕНИЕ 1С

по всей России

Проконсультироваться
со специалистом 1С

Консультироваться

Код 1C v 8.х
 // Возвращаемое значение:
      
// Ложь ,если не все реквизиты заполнены
// Истина, если все отмеченные реквизиты заполнены

Функция ПроверитьНезаполненныеРеквизиты(Элементы) Экспорт
Для каждого стр Из Элементы Цикл
Если ТипЗнч(стр)=Тип("ПолеВвода") И стр.АвтоОтметкаНезаполненного И
НЕ ЗначениеЗаполнено(стр.Значение) Тогда
Если стр.Имя=стр.Подсказка Тогда
стрПодсказка="";
Иначе
стрПодсказка=" : "+стр.Подсказка;
КонецЕсли;
Возврат "Не заполнено поле "+стр.Имя+стрПодсказка;
КонецЕсли;
КонецЦикла;
Возврат "";
КонецФункции


Заказать обратный звонок

Позвонить
Отправлено! В самое ближайшее время наш менеджер свяжется с Вами.