ПРОДАЖА И ВНЕДРЕНИЕ 1С

по всей России

+7 (495) 223-32-11

Заказать обратный звонок

8 (800) 775-90-01

Бесплатно по России

Получить

Скорую 1С помощь

Получить

Проконсультироваться
со специалистом 1С

Консультироваться

Код 1C v 8.х
 Функция ВернутьИндексВМассиве(МассивДанные, Элемент) Экспорт 
      

Если МассивДанные = Неопределено Тогда
Возврат -1;
КонецЕсли;

Для ИндексЭлемента = 0 По МассивДанные.ВГраница() Цикл

Если (МассивДанные[ИндексЭлемента] = Элемент) Тогда
Возврат ИндексЭлемента;
КонецЕсли;

КонецЦикла;

// не нашли элемент
Возврат -1;

КонецФункции


Заказать обратный звонок

Позвонить
Отправлено! В самое ближайшее время наш менеджер свяжется с Вами.