Для отображения персонализированного контента и рекламных сообщений, а также хранения личных настроек на локальном компьютере веб-сайт www.vdgb.ru используют технологию cookie и аналогичные. Продолжив использование наших веб-сайтов, Вы даете согласие на обработку персональных данных, выражаете согласие с Политикой конфиденциальности www.vdgb.ru и применением этих технологий.

ПРОДАЖА И ВНЕДРЕНИЕ 1С

по всей России

Проконсультироваться
со специалистом 1С

Консультироваться

Код 1C v 8.х
 Процедура КнопкаВыполнитьНажатие(Кнопка)
      
Для Каждого Рег Из РегистрыНакопления Цикл
Если Рег.ПолучитьИспользованиеИтогов()=Ложь Тогда
Рег.УстановитьИспользованиеИтогов(Истина);
Состояние("Идет пересчет итогов регистра накопления " + Рег);
Рег.ПересчитатьИтоги();
Сообщить("Для регистра накопления " + Рег + " включено использование итогов");
КонецЕсли;
КонецЦикла;
Для Каждого Рег Из РегистрыБухгалтерии Цикл
Если Рег.ПолучитьИспользованиеИтогов()=Ложь Тогда
Рег.УстановитьИспользованиеИтогов(Истина);
Состояние("Идет пересчет итогов регистра бухгалтерии " + Рег);
Рег.ПересчитатьИтоги();
Сообщить("Для регистра бухгалтерии " + Рег + " включено использование итогов");
КонецЕсли;
КонецЦикла;
КонецПроцедуры


Информация взята с сайта http://helpf.pro


Заказать обратный звонок

Позвонить
Отправлено! В самое ближайшее время наш менеджер свяжется с Вами.